Take the 2-minute tour ×
Windows Phone Stack Exchange is a question and answer site for enthusiasts and power users of Windows Phone OS. It's 100% free, no registration required.

When I try do download apps on this phone it tells me to change settings in "my family". When I go to "my family" on windowsphone.com I get a "internal server error". I've tried different windows live accounts and tried Zune and get the same message. How can I enable the phone to download apps?

share|improve this question
    
For the internal server error, I recently had a similar problem with Firefox but it worked with Chrome. Perhaps you could try switch browser and see if that helps? –  row1 Dec 2 '12 at 5:52
    
oh sure, iPhone will offer you so much more :)) –  Freeman Dec 2 '12 at 9:44
1  
There are issues if the date of birth on the live id makes you less than 18 years old - have you checked the date of birth is correct? –  Rowland Shaw Dec 2 '12 at 22:01

2 Answers 2

Go to https://live.xbox.com/en-US/Account/Settings and log in there. If it asks you to log in with your parental id, then your account was set up as a child and you need to find the parent account that set it up originally to allow app downloads.

share|improve this answer

Change your date of birth to over 18 on your Microsoft account it worked for me

share|improve this answer
1  
Are you able to flesh out the details a bit more? E.g. a URL and some steps to get to the correct page. –  row1 Feb 1 '13 at 2:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.