Take the 2-minute tour ×
Windows Phone Stack Exchange is a question and answer site for enthusiasts and power users of Windows Phone OS. It's 100% free, no registration required.

I've decided to write this in case someone will really needed cause I had to spent lots of time before my Yahoo mail account was synchronized with a Windows Phone 8.

What is the problem?

When add yahoo mail account to all accounts to synchronize with windows phone 8 -> no connection is made and no mail are synched with you phone.

Reason:

When you set up account sync with Phone using Yahoo option -> it uses POP3 methode to get mail by default and you cannot change this in settings. So every time you're trying to connet to mail using POP3 it does not connects. POP3 protocol is included ONLY on premium account YAHOO. That's why it's not synched (in case if you do not have premium account already)...

share|improve this question
add comment

migrated from stackoverflow.com Jan 24 '13 at 14:57

This question came from our site for professional and enthusiast programmers.

1 Answer

up vote 5 down vote accepted

Solution:

To set up you account:

  1. Delete previously created accont yahoo. If it is not available wait before synch process is finished and "Attention required" is shown. Then you can delete this.

  2. In the params of you phone go to "mail accounts" and "add service"->"other".

  3. Enter your Yahoo mail and password -> "Next"

  4. Set up settings as follows •Incoming Server: imap.mail.yahoo.com
    •Outgoing Server: smtp.mail.yahoo.com
    •Incoming Port: 993 (requires SSL)
    •Outgoing Port: 465 (requires SSL/TLS) - if this does not work try port 25
    •User name: full email address (for example, bill@yahoo.com or bill@rocketmail.com) •Password: the password you log in to Yahoo! with.

  5. IMPORTANT to sent IMAP4 settings for method. This will allow you to sync without having premium account

  6. Save it.

It should work now!

Hope it helps,

Andrew

share|improve this answer
add comment

protected by Community Jun 30 '13 at 1:23

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.