Windows Phone Stack Exchange is a question and answer site for enthusiasts and power users of Windows Phone OS. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I share photos using the built in features they wind up on OneDrive.

I remember the phone once asking me if that's where I wanted them to go, and I said yes to OneDrive.

Now I realize that they don't show up in the photos section on my Twitter profile, so I want to undo this.

How can I change this setting?

share|improve this question
up vote 3 down vote accepted

If you don't want to have it on OneDrive you will need to upload it with a Twitter app which will then use TwitPic or something else. The file needs to be somewhere (on the web) if you want to show it. The default way for Windows Phone is to send it to your OneDrive account.

share|improve this answer

You can't - the way Windows Phone does it is it uploads the photo to OneDrive, and adds a link to the photo on sdrv.ms in your tweet.

share|improve this answer

Well I got the same problem, but I think if you share via third party app, they won't use OneDrive link. Or maybe you can sign out of your twitter in account and setting. So when you share the photo, they will bring you to the app instead.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.