Take the 2-minute tour ×
Windows Phone Stack Exchange is a question and answer site for enthusiasts and power users of Windows Phone OS. It's 100% free, no registration required.

Im trying to get my free GMX mail to sync using IMAP to my WP7. I am using my username and password as you would expect and:

Incoming Server: imap.gmx.com:993:1 I have also tried ..:143 (so without SSL) and I have deselected/selected the SSL options under advanced for each. I have also tried with imap.gmx.co.uk and just plain address with no port number.

It appears as though I am the only one having this trouble, all Google Search's reveal are instructions for setting generic devices.

I managed to get POP working, but would prefer IMAP.

share|improve this question
1  
You asked a very specific question. I only can say that I am currently using Windows Phone with IMAP and Exchange accounts. –  Vitor Canova Feb 2 '13 at 11:36
add comment

2 Answers

My GMX account works with imap.gmx.com:993:1 as the incoming server. My user name is my email address (the primary one if you've set up aliases).

Under "advanced settings" I've got "Require SSL for incoming email" checked.

share|improve this answer
add comment
up vote 0 down vote accepted

So I have struggled with this a few times; in the hope this helps someone else follow these steps.

A couple of notes:

  • These instructions include details for GMX mail, but it should help if you are having issues with receiving email on your Windows Phone
  • Set up like this I have avoided most error messages including "there is a problem with the certificate for"
  • These are instructions for using IMAP; you can adjust for using POP though I'd always recommend IMAP
  • You will notice the server is gmx.com; I have a .co.uk address and the two play nicely together
  • After the "Incoming email server" notice how I have not entered any port numbers (some sites suggest imap.gmx.com:993)

1. Start fresh

It has given me problems before because it has recognise the email etc - so delete the email account if you have already tried to set it up.

2. Go in to Settings>Email+Accounts>Add an Account>Advanced Set Up

Make sure you select advanced and not other account

3. Enter your email/password

4. Select "Internet Email"

5. Set the following settings

  • Account Name = Whatever
  • Your Name = Whatever
  • Incoming email server = imap.gmx.com
  • Account Type = IMAP
  • Username = Your GMX Email
  • Password = Your password
  • Outgoing = smtp.gmx.com
  • Outgoing server requires... = CHECKED
  • Use the same username... = CHECKED
  • [Advanced] Require SSL for incoming = CHECKED
  • [Advanced] Require SSL for outgoing = BLANK
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.