Take the 2-minute tour ×
Windows Phone Stack Exchange is a question and answer site for enthusiasts and power users of Windows Phone OS. It's 100% free, no registration required.

After the update to 7.8, all descriptions of apps and games in the marketplace are in italian instead of english as before.

I've experienced this on both my HTC Trophy and Nokia Lumia 800. It therefore doesn't seem to be a model specific problem.

No other aspect of the phone is affected by this problem. After I install an app, it appears in english (english title in the menu).

Since there is no setting for the marketplace language, I suppose they messed something up when making available the marketplace to more countries.

The Display language as well as the Browser & search language are set to English (United States).

Though italian is one of the official languages in Switzerland, I'd really prefer to have access to the marketplace in english, german or french.

How can I change the marketplace language?

share|improve this question
    
If it's happening on more than one phone, perhaps there's a language setting in your Microsoft Account that got changed? –  Michael Itzoe Feb 18 '13 at 15:20
    
@MichaelItzoe Which setting could that be? I couldn't find anything on xbox or windowsphone.com ... –  marapet Feb 18 '13 at 16:18
    
The language is tied to your MS account and I don't think it can be changed by you (support.microsoft.com/kb/2692008). I would suggest contacting support and see what options they can give you windowsphone.stackexchange.com/a/1257/295 –  row1 Feb 19 '13 at 8:56

1 Answer 1

up vote 1 down vote accepted

A couple people have reported the same issue here: http://forums.wpcentral.com/windows-phone-7/177931-marketplace-wrong-language.html

If it was a mistake in the update, there is probably nothing you can do to fix it until a new update comes out.

share|improve this answer
    
Either the lastest update (7.10.8862.144) fixed this, or as somebody mentioned in the link you provided, they fixed it on their server since people having the same problem have seen this issue corrected without installing the update. –  marapet Mar 28 '13 at 13:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.