2 added 38 characters in body
source | link

Various tips in this thread on WPCentral eventually got me set.

I'm not sure if all of these steps are required or not, but they were for me:

  • Turn off find my phone
  • Force a backup to the cloud in settings > backup > app list+settings
  • Delete all your phones on windowsphone.com. It will warn you that your phone will no longer be able to connect to your account, ever, unless you factory reset it.
  • Factory reset phone. I imported my settings from the cloud and waited.
  • Once it was up and running, I turned find my phone back on (or checked that box—sorry I forgot!).

My settings look normal now (though I can't remember if the on/off switch should be there): settings > systemsettings > system > find my phone

Various tips in this thread on WPCentral eventually got me set.

I'm not sure if all of these steps are required or not, but they were for me:

  • Turn off find my phone
  • Force a backup to the cloud in settings > backup > app list+settings
  • Delete all your phones on windowsphone.com. It will warn you that your phone will no longer be able to connect to your account, ever, unless you factory reset it.
  • Factory reset phone. I imported my settings from the cloud and waited.
  • Once it was up and running, I turned find my phone back on.

My settings look normal now (though I can't remember if the on/off switch should be there): settings > systemsettings > system > find my phone

Various tips in this thread on WPCentral eventually got me set.

I'm not sure if all of these steps are required or not, but they were for me:

  • Turn off find my phone
  • Force a backup to the cloud in settings > backup > app list+settings
  • Delete all your phones on windowsphone.com. It will warn you that your phone will no longer be able to connect to your account, ever, unless you factory reset it.
  • Factory reset phone. I imported my settings from the cloud and waited.
  • Once it was up and running, I turned find my phone back on (or checked that box—sorry I forgot!).

My settings look normal now (though I can't remember if the on/off switch should be there): settings > systemsettings > system > find my phone

1
source | link

Various tips in this thread on WPCentral eventually got me set.

I'm not sure if all of these steps are required or not, but they were for me:

  • Turn off find my phone
  • Force a backup to the cloud in settings > backup > app list+settings
  • Delete all your phones on windowsphone.com. It will warn you that your phone will no longer be able to connect to your account, ever, unless you factory reset it.
  • Factory reset phone. I imported my settings from the cloud and waited.
  • Once it was up and running, I turned find my phone back on.

My settings look normal now (though I can't remember if the on/off switch should be there): settings > systemsettings > system > find my phone