9

I was downloading an app that was unrelated to music, and saw this dialog:

SET UP ACCOUNT

I did not realize this was part of the new User Agreement from Microsoft, and I unchecked the box so as not to give the app access to my music history.

Now that I know it was unrelated to the app, but more to Zune, I would like to enable this setting.

How can I find it?

  • Why not uninstall the app and then install it again to see this window. This time select the checkbox – Pankaj Upadhyay Oct 18 '12 at 7:13
  • @it wasn't message from the app. It was a message from the Marketplace. Before being allowed to continue with the download I had to agree to this new part of the Terms of Use. If you haven't seen this dialog yet, I believe you will be prompted with it if you try to download a new app. – Louis Oct 18 '12 at 7:45
  • I have yet to get this notification, so I am guessing here. Is there anything under Settings(system)->->email+accounts->Windows Live, or Settings(applications)->music+videos (perhaps Zune account settings)? – row1 Oct 21 '12 at 11:31
  • @row1 afraid not. The Zune account settings mostly has Xbox Live settings now. I wonder if the message I saw has something to do with Windows 8. I remember the Windows Store asked me to agree to something on the same day. – Louis Oct 22 '12 at 8:19
  • This doesn't answer you question...but I don't believe that the option currently does anything. It is likely when this option launches (with xbox music?) there will be a way to turn it on/off. – row1 Oct 23 '12 at 12:22
1

This should be in Settings, flick to applications, choose music + videos, then turn on Connect with Zune.

  • I don't have WP7 anymore, so if this works for anyone, please chime in. – Louis Mar 27 '13 at 14:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.