2

I have a pair of Samsung earphones that, when used with my phone, (and only my phone, I've tested the earphones on two laptops and an MP3 player and they work fine) stop working after about 4-5 seconds and my phone will pause playing music and gives no indication that earphones are plugged in. Shortly after this my phone will show that earphones have been plugged in again. Has anyone else experienced this? Does anyone know what I can do to fix it? I've tried turning my phone on and off again, that doesn't work. Other earphones also work with my phone, I've tried two other pairs but I'd really like to use the Samsung ones.

3

I've had the same on my 435, it seems to be specific to headphones with mics - 4 part jack. If you're not bothered about the mic, I've found that using either a standard 3.5 mm extension cable or a 3.5 mm jack splitter removes the problem, and you can use whichever headphones you want. Both seem to work fine on mine, and it hasn't broken anything yet! Please do this at your own risk of course, I don't know if it'll damage any components or not.

2

I thing problem is in the construction/type of the earphones. May be Samsung earphones are CTIA type earphones, but Lumia 435 phone have connector of OMTP type. There is a description http://www.ebay.com/gds/Headset-standards-OMTP-or-CTIA-/10000000176335062/g.html and https://en.wikipedia.org/wiki/Phone_connector_(audio) (see OMTP - CTIA table) Regretfully manufactures don't mark type of headphones (OMTP or CTIA) on package or on body of device. I had similar problem with Sony MH-650 earphones on my Lumia 535, because Sony MH-650 earphones are OMPT-type, after I bought Sony MH-750 for my Lumia, because it's CTIA-type.

The practical solution are: 1) Use OMTP-CTIA adapter or 2) Use another earphones of CTIA type.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.