1

This question already has an answer here:

the phone boots up and is perpetually stuck on the gears moving icons. I had win 10 installed on the phone and wanted to factory reset the phone. So I selected that in settings. When it came back up it was in Chinese and I couldn't understand anything (twice) then I saw a youtube video on how to figure out how to get the phone back to English Whew! Then I reset the phone to factory defaults, or at least tried. It rebooted and never has fully loaded or finished the reinstall of the OS. I have tried to drain the battery but that has not helped. What to do? I'm at a loss. I have tried the down arrow and power key. I've tried that and then up, down, power, down (or up?) combination as mentioned in this forum on another post with no luck. CAN ANYBODY HELP! Thanks...

marked as duplicate by Thomas, RareNCool, caschw, Indrek, Vitor Canova Sep 28 '15 at 11:30

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Possible duplicate: windowsphone.stackexchange.com/q/9499/106 – Rowland Shaw Sep 17 '15 at 15:47
  • 4
  • I read these and have tried the botton combination process and the phone did not respond – Don S. Sep 17 '15 at 16:53
  • but from the bottom of that one link I will try this.windowsphone.stackexchange.com/questions/9816/… – Don S. Sep 17 '15 at 16:54
  • ok. I keep hitting the return key and it posts, when I'm trying to go down a line... Anyhow, I used the Nokia Software Updater tool and it updated after I installed it on my computer... Then after about 30 minutes and several reboots with the darn phone it is installing and I am setting the phone up - RIGHT NOW!!! Very nice, Thank you to the other person who posted the link above. Rowland Shaw - thanks, and to the other person who posted the Nokia reference. it is actually walking me through the setup process on the phone - never thought I'd be so excited about that. – Don S. Sep 17 '15 at 18:04