3

Am using Lumia 730, Two days back I tried to update the phone by connecting to Wi-Fi. Unfortunately power went down and download stops at 8% after few mins I tried to continue the update but it doesn't seems to update. But am keep on getting the notification that says Phone update is available and connect to wifi to download, when I connect to wifi and tried to download nothing happens hte prgress bar just stops at 8%.... Is there a way to solve this or is there any way to start the download from scratch ?

Thanks for helping me !!

  • How long have you waited? It can sometimes take ~30 minutes before the download will start. – RareNCool Sep 23 '15 at 14:33
  • Can you tell me on what build you want to go so that I can help you.Because there are some builds which are reachable only from Windows8.1 – hemal7735 Jan 22 '16 at 7:11
1

Never update your phone when battery is low. It is recommended that you have 80% of battery power before proceeding. It is likely that due to the sudden power loss , the update files may have corrupted. If a soft reset(nothing will be deleted) (power down button and volume down button until it vibrates) does not solve it, you may have to perform a hard reset or use the Windows Recovery tool to flash a clean windows 8.1 on it before proceeding.

Note : Hard reset or use of the windows recovery tool will delete all your data, kindly back up before proceeding.

1

You should never update your phone when the power is critical, as the update process eats up a lot of juice. You might need to look at resetting your phone, or using the Windows Phone Recovery Tool to reinstall the latest firmware for your phone, then you can upgrade it once it is back on.

I would advise that you try a soft reset first to ree if it resolves the problem:

Soft Reset

Whilst your phone is on:

Press and hold the Volume Down and Power buttons at the same time until you feel a vibration (about 10–15 seconds). Ignore the "slide down to power off" screen, or if any application like the feedback application pops up.

After the soft reset, set your time and try upgrading again. If the problem is not resolved and the upgrade is not working, you can go on and perform a Hard Reset:

Hard Reset

Press and hold Volume Down and Power at the same time until you feel a vibration (about 10–15 seconds). Ignore the slide down to power off screen. When you feel the vibration, release the buttons, and then immediately press and hold the volume down button until you see a large exclamation mark.

Once the exclamation mark appears, press the following four buttons in this order: Volume Up, Volume Down,Power and Volume Down. Your phone should now reset and restart itself. It might take a while for the reset to finish. You should see gears/cogs turning on the display, to signify the process. It might take a while to finish.

You can check further instructions on How to perform soft and hard resets in the linked article

If all else fails, download the Windows Device Recovery Tool.

0

try to restart your phone. I would try the Hard reset by holding the volume down + Power button for I guess 5 seconds. It can be that the downloaded update is still in the cache and there are some mismatches in checksum or so..

With the hard reset it should be gone, but when that options fails I would try to fully reset of the phone. Then it should definitely work.

BTW: My Windows Phone 10 Updates also stocks at 8 % but then it wanted to restart. But it was shown in the update-settings.

  • A hard reset is a "full reset." I definitely wouldn't do this until all other options have been exhausted. – RareNCool Oct 21 '15 at 14:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.