I'm using my Nokia Lumia 520 as internet modem, through "internet sharing" option. I have no problem to connect from my pc, but when i am trying to use it with my ps3, a message appear: "A connection to the acces point could not be established. Check the security settings for the wireless LAN". I know that i entered proper password. Also, when i tried to connect ps3 with different phone, i had no problems at all, everything worked just fine. So i'm sure the issue here is the phone. Any ideas?


It looks like the PlayStation 3 does not support ad-hoc wifi networks like those created by smartphones to tether internet to other devices. Looking at a few search results this seems to happen with Android devices as well so I guess Sony would need to update their console to enable this.

  • yes, but you see, i also tried it with sony xperia (android) and with that awful galaxy thing (also android), and it worked just fine. problem is, those were not mine, i just borrowed them to test this very thing. that is why i said earlier, that im sure the problem is in my phone. ps3 refuses to connect only with my lumia ;( – raamoon Oct 13 '15 at 8:22
  • hm, I see. can you try it with a different Windows Phone perhaps? – Thomas Oct 13 '15 at 9:11
  • 1
    i'll try, but i don't have access to any other phone with WP at the moment. I let you know, as soon as it will happen. – raamoon Oct 13 '15 at 9:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.