I push the power and volume up buttons simultaneously but I only get a message saying couldn't take screenshot. Anyone know what to do?

  • 3
    What deos the message actually say? Do you have a reasonable amount of free disk space (according to Storage sense)? – Rowland Shaw Oct 16 '15 at 16:29
  • I have 22.45 Mb on my SD card and that's where all my stuff gets saved to. And the message is a black banner at the top and it just says "couldn't take screenshot". – Amanda Oct 16 '15 at 17:23
  • 1
    22MB of free space is not a lot and might very well be the reason why the screenshot fails. Try clearing out some space, restart the phone and try again. – Thomas Jan 4 '16 at 10:57

I have experienced the same problem on my Lumia 430 running Windows Phone 8.1 several times. Just Restart the phone. It solved the problem each time it occurred.

  • 1
    An answer such as "restart the phone" is usually better put as a comment, since something like restarting the phone is very hit or miss. – RareNCool Dec 2 '15 at 18:28
  • 1
    @Shawn Yes it is. But since it did provide a solution for me for all the time the problem happened I decided that it will serve best as an answer. – Kolappan N Dec 2 '15 at 18:31

try performing a power cycle on the device by removing the back cover, battery for about a minute and if still the same you might need to perform soft reset on the phone by holding down the volume down button and the power button at the same time, wait till the phone vibrates, when you feel the vibration from the phone release the buttons and the phone will automatically turn on by itself.


I had updated to windows 10 and experienced the same problem "couldn't take screen shot". I was so angry and I pressed the vol up+power button continuously for 8-10 times! triumph!!!! Everything started working fine just like normal.


Let the phone create the screenshot folder once. Rename the current folder to something, and check.


Switch off your phone and wait several minutes and switch it on it will work I have tried it

  • 1
    This is essentially the same solution as the pre-existing, highest voted answer from over a year ago - what new information did you mean to add? – Rowland Shaw Dec 21 '16 at 20:14

Try setting the default saving location to be the internal memory and not the SD card. Hopefully this helps. Good luck

  • Can you clarify a bit? The default saving location of what? And where can it be set? – Indrek Dec 21 '16 at 11:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.