2

I've got a lumia 1320 running the older 10536 build. I'd postponed updating it to 10549 because of my schedule and now because 10572 is out, I decided to reset it to WP8.1 and update to 10572.

The Windows Device Recovery Tool refuses to work and so I decided to do a reset of the phone. Now after the reset, it is stuck at the "Almost Done" stage where you activate the phone. And I've tried a soft reset and a hard one also and I can't get it to move past it.

The Windows Device Recovery Tool still refuses to work and the Nokia Phone Recovery is for WP8 and so I don't know what I can do. Can someone help a fellow WP user out?

Thanks!

Edit: This is what happens when I try to use the WDRT (Windows Device Recovery Tool).

When I try starting the program with the phone connected, the program crashes at the "checking for updates" part of the startup.

So I connect the phone after I start the WDRT. It doesn't detect the phone. And then when I click on "My Phone isn't detected." it goes to the next page and it keeps waiting for a connection. After sometime it asks for a hard reset (i.e. power + volume down). Even after that, it still is waiting for the connection.

I've tried a different USB cable and so I know that my cable or the port isn't funky. I've rolled back to WP 8 using this laptop and so I know this laptop's fine.

  • 1
    Can you clarify the "refuses to work" part? Does it fail to detect your phone? Do you get any sort of error message? – Indrek Oct 23 '15 at 5:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.