To connect new devices to my router I have to make the router wireless setting visible, connect the device (enter router password) and then I can set the router wireless back to invisible. Has worked for numerous wifi devices. I have two lumnia 520 phones. The first one was connected to the router a few years ago and is working fine on wifi. The second one was disconnected about 6 months ago. I want to reconnect the second one back to the router. The phone saw the router but I was unable to connect to it. So I deleted the router wifi network on the phone, set the router wireless to visible and connected the phone just fine. The problem is when I set the router wireless to invisible, the second phone then loses it connection to the router network. I have cycled the power on the phone, turned off blu tooth and automatic software updates. Nothing seems to help. Looking for advice on what to try next. Thanks.

  • Is the primary microsoft account for both phones the same? Do you have WiFi Sense set to share your WiFi connections? – Rowland Shaw Oct 28 '15 at 11:13
  • account is the same. WiFi sense is off because I want to use my secure network at home. – asa scotts Oct 28 '15 at 12:12
  • 1
    Odd. On my phones, where I've signed in witht he same acccount, they all know about the same networks, and all connect to all of them. – Rowland Shaw Oct 28 '15 at 12:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.