When I first installed the Windows Phone app, it showed the contents of my phone when I plugged the phone into a USB port. Recently that stopped working. The app starts okay, and it definitely reacts to the phone being plugged in, but I only see the phone status, "In the Store" and "On the Web" panels. It doesn't show files on the PC or the phone.

If I run the app first, and then plug in the phone, the app shows an empty "On your phone" panel for a few seconds, then it disappears. The first (status) panel, showing the the phone model, battery status, and software version, only appears if I start the app before plugging the phone in.

I've tried the Windows Phone app for desktop, and it shows what's on the phone, but a) it doesn't show previews of photos, b) it shows all phone files in one long list (no folders), and c) the app doesn't appear in the list of AutoPlay options, limiting its usefulness for auto syncing content. Oddly, when I installed the desktop version, it said "You can only sync with one computer at a time. Would you like to stop syncing with your other computer and use this one instead?" - despite the fact that I have never synced this phone with any other computer.

What I've tried:

  • rebooting the phone
  • rebooting the Windows 8 PC
  • uninstalling and reinstalling the Windows Phone app
  • other sync tools (they typically don't work because they only work with drive letters, and the Windows Phone device doesn't get a drive letter)
  • checked the app's preferences
  • checked the phone's settings

I can still use Explorer to copy files to and from the phone via the "Windows Phone" device that appears in Explorer when the phone is plugged in, but I'd like to use the Windows Phone app's syncing features to automate the process.

Side note: searching the web for "Windows Phone app" is problematic, since all apps that run on Windows phones are "Windows Phone apps".

The phone is a Lumia 635, running Windows Phone 8.1.

  • Probably have more luck searching "Windows Phone PC app."
    – RareNCool
    Nov 13 '15 at 13:58

Have you tried unlocking the phone while connected? Just enter your pin and get to your phone's Start screen and see what happens

  • It's not locked. When I plug the phone in, I get "Use USB data connection?" at which point I tap Yes.
    – boot13
    Nov 17 '15 at 17:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.