8

I recently switched from Nokia Lumia 920 to Lumia 950 (Windows 10 Mobile), and I can't find the option to disable default email signature in Outlook Mail app ("Sent from Outlook Mail for Windows 10 Phone"). I had that option on my old Lumia (Windows Phone 8.1).

5

Update : To reflect the UI changes after November update.

  1. Tap three dots at the bottom. Menu - Outlook
  2. Click on Settings -> Signature. enter image description here
  3. Turn off Use an Email signature option. enter image description here

If you want to disable Email signature for all accounts click on the Apply to all accounts checkbox.


Old answer:

Tap the three dots at the bottom, then go to Settings > Options and turn off "Use an email signature." Note that if you have multiple accounts set up you will need to do this for each account by using the dropdown at the top of the "Options" page.

  • This is obviously very old since the UI is different now but it does not work for me anyway -- I get to "signature" and try to select an account, but the list comes up empty. I do have several email accounts; they are linked, maybe this is the problem, but no clue how to proceed. Any help (relevant to today's version of Windows Mobile 10 on a Lumia 950) would be most welcome. – Jill McNamara Aug 16 '16 at 12:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.