6

I was using tumblr app on my wPhone, while i was heading to post a new quote, i started writing some text, and this appeared. I though it must be restriction for a day, but it has been over 3 days. This problem is happening only on my wPhone and only when i try to post some quote, not with any other type of post.

The error

  • 2
    The tumblr app is long outdated. Have you tried another app to see what happens? – RareNCool Dec 31 '15 at 15:20
  • nope, but i tried using tumblr on my browser and it didn't show any error. – MihirUj Jan 4 '16 at 16:31
  • Man, Tumblr's dev team should work. – MihirUj Jan 4 '16 at 16:31
  • It looks as if you're using Windows 10 Mobile. If so, I'd recommend something like Ouga. – RareNCool Jan 5 '16 at 19:39
  • yup, it's windows 10. Can that be a problem? – MihirUj Jan 7 '16 at 14:43
1

There are rate limits in place for Tumblr apps so a work-around is to use the website or a third-party app until the limit is lifted.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.