4

I have Lumia 535 Dual SIM and Lumia 735. Using second phone I'm unable to connect1 to a WPA2 secured home WiFi network, even though I'm connecting to the same network without any problems, when using second phoe (Lumia 535). Both phones have, of course, exactly the same WiFi settings.

I'm getting well known error: "The WiFi Network didn't respond please try again later".

What I managed to check so far:

  • SSID and password are correct,
  • my WiFi network uses DHCP-assigned IP addresses for mobile devices,
  • my WiFi network does not broadcast its SSID, but enabling it does not change anything,
  • this doesn't seem to be a problem with Windows version as I already have Lumia Denim,
  • when I provide an incorrect password, phone is able to detect this fact and show me password form again; it only shows above mentioned error, when I actually provide a correct password,
  • this isn't static IP-related problem as Lumia Denim no longer support static IP-based networks (I don't have static IP button in WiFi networks configuration screen).

Since Lumia 535 connects with the same WiFi network without any problems, I assume that this problem is not related to WiFi network configuration. But, to be certain, here is a screenshot showing basic params of my WiFi network. Maybe this will give someone a clue, what is going on:

My current wireless network configuration (as read directly from router):

  • SSID broadcast: no.
  • 802.11 Mode: 802.11b/g Mixed.
  • Channel (ETSI): Automatic.
  • Encryption: AES.
  • Network Authentication: Open System Authentication.
  • Security: WPA2.
  • Authentication Method: Pre-Shared Key.
  • Encryption Algorithm: AES.
  • Group Key Update Interval: (unchecked; 0 seconds).

My router configuration was different, when initially asking this question (in particular: Channels was set to some fixed value, Encryption was set to AES+TKIP and Security was set to WPA+WPA2). I found all this settings weird and changed them to above.

I have another device, Lark Ultimate 7i tablet with Windows 10, on which I was observing exactly the same problems. Changing router configuration from initial to above solved problem for tablet, but Lumia 735 still is unable to access my wireless network.

Edit: Any attempt to connect that WiFi networks ends with error (translation from Polish): "Windows Sockets interface entries are missing in Windows Registry, but are required for network connectivity".

1By "unable to access" I mean, that Lumia is initially correctly detecting my wireless network and it is correctly recognizing it as WPA2, as it is asking me to provide my WPA2 key. Once key (validated three times as correct) is provided, after about 30 seconds Lumia claims, that my network stopped responding. If I intentionally provide an incorrect WPA2 key, then Lumia is able to detect it and display error about wrong WPA key instead. But, once correct WPA key is provided then it again claims, that network stopped responding. Each attempt to reconnect this network (either directly or after phone and/or router restart) ends with the same story happening again, i.e. network is found, security is detected, request for providing WPA key is displayed and when key is provided, device again and again claims, that network stopped responding.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.