2

Both my wife and I have WP7 phones and needed to have a shared calendar to keep track of things. So I set up a calendar in my Hotmail account and shared it with her (as a co-owner). So now we both can see it on our phones, except that not all entries are being shared. For example she added some items to the shared calendar on her phone and I can't see them on mine and they are not visible on either calendar on Hotmail. Does anyone know how to get the syncing to work properly?

  • 1
    What is the sync interval on both phones? – row1 Dec 7 '12 at 1:34
  • You're a star. I checked the interval on my wife's phone and for some strange reason was set to manual. I set it to 1 hour and things have started working great. – Andy Davies Dec 8 '12 at 21:27
0

Check that both phones are set to automatically sync your calendar.

Under settings, select email+accounts.

Ensure that the download new content setting is suitable for your needs e.g. as items arrive and not manually.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.