8

Lumia 535 Dual-SIM, Windows Phone 8.1, OS Version 8.10.14234.375.

I have noticed that infrequently my mobile data gets enabled automatically even when I had turned it off earlier.

In Store and Feedback I have set to WiFi-only. Is there anything else I have missed?

2

Go to Settings -> mobile+SIM or cellular+SIM for some users as noted in comments.

Change the option "For limited Wi-Fi connectivity" to "don't use mobile data" from "use mobile data".

mobile+SIM setting in WP8.1

  • 1
    In my phone there is no setting as mobile+SIM but as cellular+SIM I wonder how come it differed unless you have different OS and Model. Anyway Thank You! :) – hiFI Feb 25 '16 at 5:15
  • 2
    I think it depends on your regional settings. It should be "mobile + SIM" for British English and "cellular + SIM" for American English. – Indrek Feb 25 '16 at 7:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.