5

Most of the time, I can set my custom SMS ringtones for individual contacts just fine. On my Android device, I was used to having a specific, quiet tone for authentication SMS. On my Lumia 640 with Windows Phone 8.1, I seem to be unable to achieve this.

The auth SMS are the type that show you the name of a sender (in my case, the name of the bank that sends it) even though you don't have it in your contacts. I'm not sure how this works, but this seems to be the problem - WP doesn't recognize the auth text as coming from the contact, even though I go to the message thread and through it save the contact (be it as new or as linked to another) the SMS notification is always the default SMS ringtone. Of course, I do have the custom sound set up for the contact.

Might be worth noting that if I add a fake number to the contact, send an SMS to it, the custom ringtone sounds - but the message creates a new thread for the contact, leading me to the conclusion that WP is having trouble linking the auth-SMS sender to the contact I tell it to link with.

Is there any way to solve this?

P.S.: I'm new to WP and I'm having trouble to understand many of the limitations. The Lumia seems like a good upgrade from LG D605 in terms of speed and fluent experience, but so far it's been a vast downgrade in terms of functionality. My most serious problems with WP are sound related, so if there are any advices you feel like adding, please feel free to do so.

1

Don't know if this helps, but you can set the default notification sound for the Messaging app.

Here is how to do it:

  1. Go to settings
  2. Go to Notifications & Actions
  3. Scroll down until you see an app called Messaging and tap on it
  4. Choose notification sound (notice that this is set to "Default")
  5. Choose the sound you want for the messaging app

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.