I have a Nokia Lumia 520 phone with Windows 8.1 upgrade. tried holding the Volume Up button for three seconds and simultaneously pressing the Start button as suggested, but the narrator will not let go, therefore I cannot access the setting to disable it! Now what!

  • Have you tried rebooting your phone?
    – Rowland Shaw
    Mar 15, 2016 at 8:41
  • I am taking it in to the ATT store today to see if they can help me.
    – Annie
    Mar 15, 2016 at 17:48

1 Answer 1


I went to the ATT store here in town. The representative there searched for an alternative solution for me. He was able to hold down the upper part of the volume button for 3 seconds and then double tap on the windows symbol on the phone, but not simultaneously. And it worked!

  • Since your problem is solved, why don't you mark your reply as an answer. It may help others. Else your question will still be marked as unanswered.
    – Kolappan N
    Mar 16, 2016 at 9:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.