6

One of the most useful features of voice recognition on my phone is being able to say "call 0 1 3 4 5 ..." but often although I can see it's listened correctly, it then prefixes an other 0 (all numbers in the UK start with 0). It doesn't always do it, and if I omit the leading 0 myself it never adds it.

Is there anything I can do to address this?

  • In your phone settings there should be an option to enable / disable number correction for international calls (or smth like that). Maybe turning this off will help. – Thomas Mar 18 '16 at 11:53
4

A feature called International assist is responsible for adding prefixes to your dialed numbers. Turn off the International assist in your phone.


Turning off International Assist in Windows 10 Mobile :

  1. Go to Settings->System->Phone.
  2. Turn off International Assist located under Dialling option.

Turning off International Assist in Windows Phone 8.1 :

  1. Open the Phone application.
  2. Tap the 3 dots (...) at the bottom right of the screen.
  3. Select Settings.
  4. Slide the International Assist toggle to either On or Off.

Alternatively you can turn it off from settings app as shown in this answer.


Refeence:

For further references see Microsoft FAQ on International Assist

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.