4

Between yesterday and today, the little microphone icon no longer appears just above the keyboard to allow me to dictate to the phone. I used this quite a lot to dictate SMS and What's app messages. As far as I am aware, no updates have happened on the phone. I am running Windows build 10.0.10586.164 on Lumina 640 XL LTE. I can still use voice recognition for Cortana, but not the keyboard.

What might I have done, how can I get this feature back?

  • I have the same problem it just disappeared. I only have one, the same, English pack. Have don't nothing to the phone except for updates. Bring it back !!! – user24314 Sep 21 '16 at 12:49
4

I actually found out the problem. I have English (GB) installed on my phone, and I accidentally switched the keyboards to English (US) by swiping sideways on the spacebar. I don't have the English (US) speech installed - so it wasn't offering speech recognition. Switching back to to English (GB) fixed the problem.

| improve this answer | |
2

In my case, I accidentally switched the keyboards from English (US) to English (GB) by swiping sideways on the spacebar. Switching back to English (US) fixed the problem in my region. Now I have the speech-to-text option back again!

| improve this answer | |
  • Worked perfectly for me - just slid the spacebar on the phone keyboard sideways until the microphone appeared. I guess I have the opposite issue - swiped sideways by accident for English(GB) but my speech recognition is set to English(US) – jpclejan Apr 8 at 21:23
2

Wow this has been driving me crazy the missing microphone icon. Somehow the English (United Kingdom) was added and English (US) was second on the list. I removed the English(UK) and now it works. Thanks

| improve this answer | |
  • 2
    Seems good attempt to answer the question but please be clear what you're saying – Hamza Feb 23 '17 at 16:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.