I have a Lumia 1020 with Windows Phone 8.1 Update 1 in it. Since some months now, I cannot backup with my Microsoft account, because the backup fails at 96% with the usual generic message. Before that period, backups worked fine. Other weird things: I have told my phone to "regurarly save location", but the last location tracked (as I see on the web from account.live.com) is from 15/12/2015, months ago!! Also, I have tried many, many solutions suggested on the net:

1) Delete backup from my phone and double-check that it is deleted on https://onedrive.live.com/Options/DeviceBackups, soft reset and then retry.

2) Uninstall all of my apps from the store, soft reset and then, retry backup.

3) Change wallpaper, disable SMS, photos and apps backup and then retry.

Nothing worked. Another peculiar thing is that (my current and initial phone language is Greek) I changed region and phone language (in about December) to English USA to try Cortana, I tried and then, I re-changed all those settings (both region and language) to Greek and ever since the backup always fails!

If you request it, I can also provide Field Medic data. Finally, let me tell you that hard reset (as a Microsoft Tech suggested to me) is definitely not an option for me.

Please help me restore my backup functionality!

  • Any help here???
    – user20338
    Apr 3 '16 at 15:54
  • Have you changed the password for your Microsoft account recently?
    – Kolappan N
    Apr 4 '16 at 1:29
  • @KolappanNathan Yes, I have. Didn't work. My phone synced with no new password request. (I guess it is because I set up my phone with this exact Microsoft Account from the beginning)
    – user20338
    Apr 4 '16 at 13:12
  • Hi ! Did you try to (temporarily) switch again the region and language to English US, then do a backup ? Apr 5 '16 at 14:18
  • @MichaëlPolla Tried, no use...
    – user20338
    Apr 5 '16 at 18:04

Hard reset is the best help for this situation you will not lose too much if you do that. Connect your phone with USB on PC and transfer all files which is need to you. If you have Micro SD card you can transfer all app there and if you have space. If you don't have space, You can transfer only important app for you. Or other app you can install later. The hard reset is the best solution

  • 2
    I already said that hard reset is not an option for me.
    – user20338
    Apr 3 '16 at 16:35
  • other option doesn't exist
    – GlacialMan
    Apr 3 '16 at 19:29
  • Why? Isn't troubleshooting an option?
    – user20338
    Apr 3 '16 at 20:14
  • did you try to change password of your account and then you will need to login on phone again with your new password, i was had a problem with my L535 with backup and i was try many times to backup my phone but without success. I updated my phone to W10 and now work. The problem is in system.
    – GlacialMan
    Apr 3 '16 at 20:22
  • What the %^$%? My phone asked for no new password. It simply synchronized as if I had never changed my password in the first place!!! How did it do that?
    – user20338
    Apr 3 '16 at 20:39

Since you have changed the password for your primary account the backup is failing. Unfortunately you cannot change the password for your primary account in your phone. You need to perform a soft/hard reset and sign in with the new password.

For reference:

  1. Resetting your Windows Phone - Windowsphone.com
  • I tried a soft reset and it didn't request a new password. BUT: the Outlook application seems to receive mails normally, even though I have changed my password!!! My phone acts, as if the password was never changed!
    – user20338
    Apr 4 '16 at 13:46
  • Your mails will sync normally cause your device is authorised. You will not prompted for new password. However after a reset you will be asked to sign in to your Microsoft account. At this time you should enter your new password.
    – Kolappan N
    Apr 4 '16 at 13:49
  • Well, if you mean after a soft reset, I was asked for a new password by Windows Store (I tried that just now). Hard reset is definitely out of my options.
    – user20338
    Apr 4 '16 at 13:56
  • Retried the whole procedure, didn't work (again).
    – user20338
    Apr 4 '16 at 14:06
  • @Jason I'm sorry. Then hard reset appears to be the only solution as far as I know. However you can wait for some more answers as you don't want to hard reset your phone.
    – Kolappan N
    Apr 4 '16 at 14:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy