6

I've recently updated my Microsoft Lumia 640 to Windows 10 Mobile. The huge problem I am facing now is, when I open any music player (I've already tried a lot of them), and lock my phone (by pressing power button), songs are not switching to the next one in the playlist. To make the next song play, I have to unlock the phone, then it starts immediately. This is super annoying. Has anyone had this issue? Is there some kind of config option to fix this? Is there ANY way to fix this, because it is nearly impossible to listen music on my phone now. I've already tried the following:

  1. Phone is not running in battery saver mode.
  2. Settings -> Privacy -> Background Apps: Grrove Music and Perfect Music players are allowed to run in the background. I tried them both to listen music with locked phone.
  3. Installed Touch and Lock application and locked the phone with it instead of power button.
2
  • 1
    Is this listening on speaker, through headphones, using a headset (i.e. with mic), or via Bluetooth?
    – Rowland Shaw
    Apr 4, 2016 at 9:22
  • 1
    @RowlandShaw usual headphones, no mic.
    – Dmytro
    Apr 4, 2016 at 11:54

2 Answers 2

3

Update: The problem was fixed in the build 10.0.10586.218

Make sure that

  1. you have not restricted the background activity of Groove Music player.
  2. your phone is not running in battery saver mode.
5
  • 1
    I do not use groove music player. Background activity restriction - is this windows feature or Groove Music player feature. Phone is not in battery saver mode.
    – Dmytro
    Apr 4, 2016 at 15:11
  • 1
    Okay. .Restricting background activity is an OS feature. Go to Settings->privacy->Background Apps. Make sure the music player you use is allowed to run in background.
    – Kolappan N
    Apr 4, 2016 at 15:26
  • yes, it is ....
    – Dmytro
    Apr 4, 2016 at 15:29
  • 1
    @DmytroTsiniavskyi Can u spot Groove on the list, some music players may use Groove as backend. Enable background running of Groove. Also try locking your phone via app like Touch and lock instead of the power key.
    – Kolappan N
    Apr 4, 2016 at 15:40
  • Yep, I've did everything you said. Still no success..
    – Dmytro
    Apr 4, 2016 at 20:24
2

After the recent update the problem has gone away. I believe they fixed it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.