I tried to recover my old OS for my Lumia 930, to get rid of the preview version. I started the recovery tool on my phone, but the installation failed and now my phone is off and it can't be turned on again. No soft or hard reset is working.

Some one have an idea or experience in that case?

  • Have you tried removing battery and putting it back in? Also, did you try the install without SIM inserted? Another thing to note when doing recovery is that your phone should have at least about 30% battery charge. – codezombie Apr 19 '16 at 16:36
  • For me removing the battery seemed to be done by a professional. so i didn't try. I had no SIM card before. Yeah it should have more than 30%. I think this was the problem, but i thought plugged in the laptop should be fine. So like my comment under the right answer said "Keep trying with the tool" Thanks – tvelop Apr 21 '16 at 12:50

Only solution is again Windows Device Recovery Tool

  • At least this was the solution... It sounds as if i was lazy, but the first days i tried the way already and it didn't worked for me. No response nothing. Maybe let the phone plugged in for one night was helpful. But the battery was still very low. Kind of magic for me =) – tvelop Apr 21 '16 at 12:47
  • So, your phone is now up and running @tvelop? – codezombie Apr 21 '16 at 12:52
  • Yes it is. And set back to Windows 8.1 – tvelop Apr 26 '16 at 15:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.