6

The other day, I opened the Camera app on Microsoft Lumia 640 which I have updated to Windows 10 and there were no Lenses pre-installed. So I clicked the link to the Store and installed a few lenses, including Microsoft Office Lens. However, when I got back to the lenses screen to use them, nothing was there. I closed the Camera app and opened it again, opened the apps I had installed and looked for an option to add them to the lenses menu, even restarted my phone. Nothing worked. The menu is still empty. What should I do to add the apps to the Lenses menu in the Camera app?

3

I found the answer to my own question, so I'm sharing it with others who might have a similar problem: I reset my phone in Settings -> About -> Reset phone and then updated the Windows Camera app and reinstalled the lens apps. The problem is now solved.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.