8

Starting this morning, whenever I try to reply to emails on Windows 10 Mobile from my Gmail account, the send email button is greyed out:

enter image description here

The funny thing is that if I create a new email, then the send button is not greyed out. Also, I keep receiving emails without issues as usual, calendars and contacts are working fine etc, so the only issue is I cannot reply to emails.

I haven't found anything online so far (nothing recent at least), does anybody have any idea how to solve this (ideally, without deleting and readding the account).

If it helps, this is a Lumia 640 XL.

  • 2
    I am having the exact same problem on a Windows 10 Lumia 640. The delete and send keys are greyed out on replies and even weirder the delete key on the onscreen keyboard does nothing! The problem started today. I am able to send new emails, just not replies. Sounds like some kind of auto-update on Outlook Mail for Windows 10 Phone just broke stuff. :( – Slerbal May 5 '16 at 18:23
  • The Outlook Mail app did receive an update today, I believe. Can you check what version of the app you're running? Go to Settings -> About. – Indrek May 5 '16 at 20:31
  • @Indrek Version is 17.6868.40732.0. Unrelated, but you could tell this is a Microsoft app only from the version number. – user1301428 May 5 '16 at 20:34
  • 2
    I have the same version on my Lumia 950, but I'm not seeing the problem you described. Have you tried restarting your phone? You could also try rotating the phone to landscape and back - this fixed an issue for someone on Windows Central forums, although their problem was with the controls being aligned incorrectly, rather than disabled. Still, worth a quick try. – Indrek May 5 '16 at 20:40
  • @Indrek I tried both of your suggestions but unfortunately they didn't work. Actually, if I rotate the screen, the delete button comes back to life, but the send button disappears. I guess I'll just have to wait for an update. – user1301428 May 6 '16 at 8:36
3

I removed and added my google account and it solved the problem.

Solution is taken from this Windows central forum.

  • Link appears to be dead. – user1301428 May 22 '16 at 19:10
  • I see - anyway, removing and adding the account solves the problem. – maestro May 23 '16 at 6:51
  • I have had the same problem for ages. Removing then adding the account from scratch worked for me too. – user21193 May 25 '16 at 21:13

protected by Community May 26 '16 at 7:08

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.