3

I have a 3 ring headphone jack (that contains a microphone) and it used to work fine with 8.1 but after upgrading to 10 it's not being detected anymore.

This can't be a hardware issue since the jack works on different phones and normal 2 ring jacks also work.

I tried shutting down and soft restarting the phone, reinstalling Gadgets but no luck.

Does anyone have anymore ideas?

  • Have you tried removing and re-adding the device in the gadgets app? – Kolappan Nathan Jun 30 '16 at 18:39
  • @KolappanNathan yes, does not work – Mihai Bratulescu Jun 30 '16 at 19:00
1

There is nothing more I could think of other than Hard reset.

Have you performed any hard resets after upgrading from 8.1?

As I have seen many users have faced problems after the upgrade which are solved by a Hard reset. Even websites like Windows central, MS power user advised a hard reset after upgrading to W10M for better experience. Note that hard reset will erase all of your data in phone memory.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.