4

A few days ago my Lumia 950 (AT&T) acted up, and now for some reason I get absolutely zero sound on texts when the phone is locked. Let be more clear: if I am using any app (or home screen, start screen, etc) and I get a text, the phone vibrates and dings just fine. When I set the phone down and it gets locked (either timeout or manual lock) I get no sound or vibrate on text notifications. I still get sound/vibrate on certain other notifications.

The notification shows up on the glance screen, and in my action menu, but it makes no sound/vibration when the phone is locked. This is a seriously large issue that's really irritating me. Yes, the "Ringer + Notifications" volume is all the way up. I've tried dropping the volume down to "Vibrate" and then back up to "10", but it still has the same issue. It seems to only be text messages that do it, but I don't get notifications for many other things (except email which I have sound turned off for).

I have done several soft-resets (both by pulling battery and using the power button) and nothing has worked.

Phone: Microsoft Lumia 950
OS Build: 10.0.14393.67
Firmware Revision Number: 01078.00038.16025.39033

The device did an update this morning, problem persists.

2

Follow these two methods:

Method 1

Turn on Notifications on Lockscreen

  1. Go to Settings->System->Notifications & Actions.
  2. Click on Messaging.
  3. Turn the following options on.
    • Notification
    • Show notifications in Action center.

Method 2

Turn on Background usage

  1. Go to Settings->System->Battery->Battery usage by App.
  2. Find Messaging.
  3. Turn the Setting to Always allowed in background.
  4. Go to Settings->Privacy->Background apps.
  5. Turn on the option for Microsoft Messaging.
  • 1
    I toggled those settings (and a few others in those screens) on and off (they were all already on) and it cleared it up. Thanks! :) – 410_Gone Aug 19 '16 at 15:22
  • @EBrown You are welcome. I'm glad you found my answer helpful. – Kolappan Nathan Aug 19 '16 at 15:35
1

I had the same symptoms and found that this setting was preventing the SMS notification sounds (and whatsapp etc):

Settings > System > Notification & Actions > Show notifications on the lock screen and play notification sounds.

This was turned off in my case. the wording of this option was slightly confusing to me, because when the screen is off i wouldn't have called it the "lock screen". however it does indeed block notification sounds when the screen is off.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.