5

I can't reduced the speed of the narrator. I have tried every processes. But the volume increased.there are no signs of decreasing.what can I do now?please help me.

3

You can control the speed of the narrator using a slidebar.

  1. Open Settings.
  2. Go to Ease of Access -> Narrator.
  3. You could see a slider under the speed option.
  4. Drag the slider to increase or decrease the speed of the narrator.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.