8

Whenever I try to open a PDF file it opens with Edge browser and not with Reader . For doing so I have to open Reader and have to locate them manually. Is there any way to open them directly? I have recently upgraded from WP8.1 to W10M and my phone is 535 DS running W10M (14393.693).This problem I face only for (.pdf) format not with others as when I try to open a C language program it gives me a screen to choose the app. See the screenshot

enter image description here

  • Worth noting that the Reader app is deprecated, and itself recommends using Edge... – Rowland Shaw Oct 5 '16 at 11:35
  • @RowlandShaw what is deprecated? – User5 Feb 10 '17 at 16:51
  • 1
    The Reader app itself is deprecated – Rowland Shaw Feb 10 '17 at 17:32
1

I could not open the pdf through adobe reader, however it opens though Microsoft edge in Windows phone. So I did

  1. Create a folder inside document folder in sd card or phone.
  2. Move pdfs to this folder.
  3. Open adobe reader - SD card/phone - document.

Enjoy reading through adobe reader

  • I moved the files to the SD card root. There are three PDFs there, Acrobat reader sees one, but not the other two. – Matt Feb 28 '18 at 9:37
3

Currently there is now way to choose default apps for file types in windows 10. But in build 14393 it was fixed and now when you are to open a pdf file from File Explorer with Adobe Acrobat Reader installed in your phone, you will see this screenenter image description here where you can select the Adobe reader to open the pdf file.

  • 1
    Which build are you running? I am running the latest production built and I don't see this screen. Are you running any insider builds? – Kolappan Nathan Oct 1 '16 at 15:08
  • Thats what I was talking about @Kolappan – User5 Oct 1 '16 at 17:41
  • And @Suneel what build are you using? – User5 Oct 1 '16 at 17:49
  • I am on the Anniversary Update available for general public release. I am not in insider ring. Build: 14393.189 – Suneel Podapati Oct 4 '16 at 12:14
  • Yup...... updating on build 14393.448 resolved my problem. Thanks – User5 Nov 13 '16 at 6:59

protected by Community Sep 5 '18 at 6:43

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.