4

About a week or two ago I received an OS update for my Lumia 950. Since then I am missing the top right quick action tile within my notification center (see screenshot).

Missing action center tile

I already tried to soft reset the phone and disable/reenable certain tiles. However, it does not matter how I configure the quick actions, the top right tile is allways missing.

Has anybody else discovered this issue? Is there any fix for it?

Thanks in advance!

  • Looking through the quick actions on my Lumia 950, it seems the one you're missing is the flashlight. Is the camera flash otherwise working? What OS version are you running? Are you enrolled in the Windows Insider programme? – Indrek Jan 22 '17 at 13:43
  • Or on my 950, it's the "Note" tile – Rowland Shaw Jan 23 '17 at 8:59
  • It's indeed the flashlight, which is actually enabled in the quick action settings. I'm on the latest stable build (10.0.14393.693) and my flashlight is working fine, when making photos. – Aschratt Jan 23 '17 at 12:47
  • To avoid further confusion: All quick actions are enabled; the top right tile is missing in the notification center; the respective settings dialog (Actions + Notifications) displays all of them. – Aschratt Jan 23 '17 at 12:49
3

You are missing the flashlight option.

To add it back (or remove any other option) go to Settings --> System --> Notifications and Actions. There should be a view of all your quick action items which you can drag around like you can with the tiles on the start screen to reorder them. Beneath is a link "add/remove" quick actions which lets you enable/disabled all quick actions separately. It seems that somehow the switch for your flashlight got turned off.

Path in German since you seem to be German too: "Einstellungen --> System --> Benachrichtigungen und Aktionen --> Schnelle Aktionen hinzu/entfernen[sic]"

Disclaimer: I am currently on the fast insider branch, but I am pretty sure that option exist in the current release version too.

| improve this answer | |
  • I already did this. The flashlight is actually enabled, that's why I posted here ;) I can disable/reenable it, but the top right tile does not show up, no matter what I do. – Aschratt Jan 23 '17 at 12:44
  • Is the top right icon showing up on the settings page (imgur.com/a/RCtBt) ? – ThisWillDoIt Jan 23 '17 at 12:54
  • Yep, I also noted this in a comment to the question. ;) That's what confused me in the first place. – Aschratt Jan 23 '17 at 12:55
  • 1
    I have the same Problem since the last update... – Markus Jun 12 '18 at 19:31
  • 1
    In my case it also shows a complete different order than set in the settings... – Markus Jun 12 '18 at 19:32
2

Disable the flashlight option in the Notifications and Actions part of Settings. This will appear to do nothing, since it's already missing. Then reboot the phone (while the option is still disabled!). After rebooting, go back to the Notifications and Actions Settings and re-enable the flashlight tile (you may need to re-position it). It should re-appear.

| improve this answer | |
  • Answering in this SE in 2020 deserves my upvote! ๐Ÿ˜€ – Aschratt Jul 26 at 8:22

Not the answer you're looking for? Browse other questions tagged or ask your own question.