2

My mother has a Windows phone that she claims never used to have a lock screen (the slide up to open). Hitting the power button would just go directly to the tiles (or last open app I presume). However, she says that after taking a picture one day, the default screen turned into that photo + needing to slide up to unlock. How can I revert this to the old behavior? I don't see any way to do this in the settings.

Information

  • Microsoft Lumia 640 XL LTE
  • Windows Phone 8.1 Update 2

Please do not suggest the following as I've read it elsewhere and does not answer the question:

  • Set timeout to Never (this phone has this setting, but not every phone does and the behavior is not ideal for her usage).
  • Disable the password. I've already looked and there is no password set, so clearly this isn't the answer.

migrated from superuser.com Mar 24 '17 at 17:14

This question came from our site for computer enthusiasts and power users.

  • I tested it yesterday with the phone of my mother and wasn't able to achieve what you want. She said, that the lock screen was there since she used it (2 years ago or so). – John Archer Mar 31 '17 at 8:01
1

No. You cannot set that. This settings are default.

0

It is not possible to disable the lockscreen in Windows Phone. The only thing I can think of is that it did not have a background image.

  • With no background image, is the default behavior to show the tiles(? not sure what they are called) underneath? If that's what happens, then this is probably what she is thinking of. – Michael Cheng Apr 4 '17 at 23:17
  • no, there still should be some kind of lockscreen, probably some grayish color... I was just thinking that might have her confused. – Thomas Apr 5 '17 at 7:41
  • Ah ok. Thanks. I only have what my mom says to go off of since I've never used a Windows Phone. I'll bring it up next time I see her. – Michael Cheng Apr 5 '17 at 12:57
0

I have an unlocked AT&T 640 , same OS as yours that I set the timeout to 30 sec. Locked screen photo is seen for 2 sec, then switches to start screen with Icons. If she doesn't like the 2 sec view, take a blank screen photo and set the lock screen with that one.

0

Have you tried to do a soft reset?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.