0

I have two separate gmail accounts on my windows phone: 1)My personal email with my own name. 2) A shared work email with the company name (an email used by 2 other people with access to the account). When I send emails from the company email they appear in the recipient's inbox with my personal name on them. How can I stop this happening?

1

As I use a the German version of Windows 10 Mobile I can only roughly translated it, but I hope you find it:

  1. Open the account settings of your second GMail account
  2. Open "Options for synchronizing content"
  3. You should see an input field labeled "Send messages with this name", where you can edit the name.
  4. If you don't see that input field, open "Information for incoming and outgoing server".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.