I am trying to set up a nokia Lumia 635 for my wife. When I set up her Microsoft account I entered her email address but the system then omitted the last 2 digits without my realising. Now, when she tries to download Apps, she gets the message to check the email XXXXXXXXX@XXXXX, but this is minus 2 digits and it is an email address that she cannot access. There is a tick box for 'typo on email' which when I click it, goes to a page that states there is a temporary problem with the service. This has been going on for over a week and I don't seem to be able to resolve this. I did a reset of the phone but it went straight to wanting the old email details again, as if it had remembered them. So, anyone got any ideas how I might sort this out, it's driving me a bit mad.

Thanks for reading.

  • 1
    Have you considered doing a hard reset and setting up the primary account correctly? – Rowland Shaw May 9 '17 at 16:11
  • Hi Rowland, Thanks for that, I had several similar suggestions but nothing seemed to work. I tried again and this time it all went perfect, managed to factory reset the phone, get the MS account back in line and even get the Windows 10 upgrade ready. Appreciate your reply. – Kevin Donovan May 10 '17 at 7:17

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.