1

My Microsoft Lumia 950XL has text auto correct turned off, when my grandson was playing with it.
Which I don't know what it is or how to use, how do I turn it back, went to settings, keyboard, but couldn't get any further as stated for other lumia phones.

1

Go to Settings, Time & Language, Keyboard. Touch the keyboard you want to change, I assume English (US). Check / uncheck all the options as you would like.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.