The little microphone icon that used to appear above the keyboard has disappeared I believe soon after Windows update. This was very handy when I've been sending text message. Does anybody out there know how I could have the feature reactivated?

In the settings > keyboard section, there is a button "More keyboard settings".

In that section, make sure that "Show dictation button" is checked.

By Default, it is unchecked.

What language are you using? I am using German and I have no option for dictation.

I had this problem with my Lumia 650 but eventually fixed it as follows:

Settings Privacy Speech, Inking & Typing Getting to know you Click on getting to know me and the dictation icon reappears - hooray!

  • Though it is not directly related with dictation icon visibilty, yet it works for me as well.... – User5 Mar 1 at 17:35

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.