My phone has automatically changed to Chinese text. Everything in Settings is set for English. There is no option on the keyboard to change text language. Help!

You can change language settings using following steps. You must be connected to internet in order to download new language packs. If settings are set to English and still can't access keyboard in English then try downloading other versions of English and change the keyboard language too. If it still does not work try soft or hard reset or your phone.

Steps:

1.- Once phone is booted, swipe from bottom down to get the 4 or 5 action items. The one to the very right is All Settings (or bottom right when you have expanded, it's the gear icon). Tap that.

2.- Then you tap the Settings menu with the clock and letter A in it, which is 6th one from top.

3.- Then you tap the second from top. You'll see Chinese in Chinese, tap the line with the + sign to add more languages.

4.- Now you should see a list with the language you want. You cannot remove the Chinese yet, but you will be after reboot.

5.- Under the line with the + sign is "restart phone" which may still be in chinese. Tap that and your phone should restart with the correct language.

Source : Windows Central forums

You mean the language for the typing keyboard on your Windows Phone?

Related setting should be under something named like "Input method" or "language" in the setting menu.

Try to enable English and disable Chinese if you can find these options in the menu.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.