Photos that I captured could be able to view in Camera roll for few minutes. But after that those images could not view and converted to grey thumbnail. After I came back I connected phone to PC and copied those images and there were three files with different extensions as below image. I could not able to view the .jpg image still. Please help to recover lost images. Now SD card work well as previous and save images to camera roll as well. enter image description here

  • The first file in the screenshot seems to be a JPG file. What happens when you open it on your PC? What phone and OS version do you have? Are photos being saved to SD card? Try changing camera settings so photos are saved to phone memory and check if the problem still occurs.
    – Indrek
    Sep 17, 2017 at 10:00
  • Tried some image repair software (watch out for trojans/viruses)? There's still 2,274 KB of data so you should be able to recover the image. Sep 17, 2017 at 10:09
  • Indrek: When i open the image in PC, error displayed as " Windows Photo Viewer can't open this picture because either Photo Viewer doesn't support this file format, or you don't have the latest updates to Photo Viewer". and when open image in phone, that doesn't display anything
    – Tharakie
    Oct 18, 2017 at 3:36
  • @MikaelDúiBolinder : I used several recovery s/w for the SD (when conected to PC) and that recovered many deleted images but not recovered those currepted images
    – Tharakie
    Oct 18, 2017 at 3:40

2 Answers 2


The two files below the .jpg image in the screenshot are created by the Lumia Camera whenever you capture an image with HDR mode and/or Rich Capture switched on.

Those files are essentially backups of the image and they allow you to readjust the brightness of, or choose to save a different frame of a "rich image".

Try opening the jpg image on your computer, because everything seems to be in order. It might be a problem with the Photos app. Also, try navigating to the photo files using the Files app or the Windows 10 Mobile File Manager and try opening the image from there.

  • i used File app but still images can not open
    – Tharakie
    Oct 18, 2017 at 3:43

Have you tried resetting the phone? I had a lumina 35 a while back and ran into the same issue. I restarted the phone completely and the problem was resolved. I think it may have to do with your cameras driver being corrupted.

  • Are you suggesting to reset the phone or restart it?
    – Kolappan N
    Jan 8, 2018 at 17:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.