Phone: Nokia Lumia 830 OS: Windows 10 Mobile Used: Explorer

When I add songs in my music folder (where every other song is) it does not appear in Groove application.

Problem didn't occurred in WP 8

{Removable Storage Devices\Kedova lumia v2\Phone\Music}

Please help.

  • How are you adding songs to the folder? Are you doing this by removing the SD card, adding using another device, and replacing the card? Are you doing it by using Windows Explorer and copying to the phone via USB? Are you copying using Windows Media Player? or something else? – Rowland Shaw Oct 11 '17 at 7:54
  • I am using an usb device and I am copying files through windows explorer. I am not using an SD card. I just copy (mp3) files to the folder where every other song is, I open groove music. I tried: - Waiting a bit - Turned all filters off - Searched for the track by name, interpret, file name – Branislav Keder Oct 12 '17 at 9:55
  • Odd. that sounds like the same method I use, and that works for me no problem – Rowland Shaw Oct 13 '17 at 12:31
  • Do you synchronize it somehow ? – Branislav Keder Oct 13 '17 at 16:07
  • I just tried to remove all the songs. The list remained the same, but all the songs are unplayable. – Branislav Keder Oct 13 '17 at 19:15

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.