Whenever I try to download apps on my Nokia Lumia 630, I get an error message saying that to download apps I need to change my family settings on windowsphone.com/family. I have a child account, along with my brother, and my dad has an adult account (these 3 are all on the family account). I was looking through the settings with my dad to try fix it, but nothing was incorrect. My brother and I have the exact same setting on our accounts, yet he can download apps and I can't. My dad hasn't set any restrictions on my account, so we can't understand what's wrong. I have already tried a hard reset on my phone to fix this, but I still get the same error message. How do I fix this?

  • it's default MS restriction, you need to log in again to your dad's account and go to family setting and change that. You need to do that by Web Browser – GlacialMan Mar 4 at 17:54

protected by Community May 26 at 21:27

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.