4

When I get incoming email from my gmail account it shows as two identical emails grouped together. One is flagged as Folder: All Mail. How do I resolve this so Windows Phone recognizes this as one email?

  • This email in Gmail show in more than one label? Do you sync all folders? – Vitor Canova May 25 '13 at 11:43
  • That was it it! If you add that as a comment, I'd be glad to mark it as the answer. – caschw May 25 '13 at 12:39
3

Gmail uses labels like folder.

What is probably happen is that you are syncing all folders and your e-mail is shown in more than one label.

2

The problem is the email client app sees the "inbox" folder and "All Mail" as 2 different folders. So you have turn off the syncing the "All Mail".

Slide the menu on the bottom. Look for "folders" and select "show all Folders". Select "All Mail". Now if you slide the menu on the bottom, you will see an option "don't sync this folder". Hit that, and that should do it. Once it done syncing hit back and come back.

Now it will display the same emails only from inbox.

  • I just noticed that you got the solution in the comments (and in the answer above). I am going to leave the step by step solution here, hoping it might help someone else having the same issue. – franklins May 29 '13 at 14:48
  • It's kind of clearer.Thx – babttz Mar 14 '14 at 12:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.