6

This question already has an answer here:

I previously asked this question, regarding using a Windows phone to hold group text message conversations with iPhone users. I finally got my Windows 8 phone, and that answer turns out to be incorrect, at least from everything I've tried.

Some friends with iPhones have open Messaging conversations which include me - those messages would go to the whole group and could be responded to the whole group when we were all on iPhones. Now that I've got a Windows phone, I'm getting the messages as regular SMS, but they're individual messages, so I can't see who's in the group, and when I reply, it only goes to that individual.

I also tested by starting a new conversation in my phone to two iPhone users. Both of them received the message, but it only showed me, not a group, and of course their reply came only to me.

Any idea if it's possible to interact with iPhone users Messaging application for group conversations? I'm not seeing any settings on my phone which relate to this. The only alternative I can think of is a chat application rather than traditional SMS, but that would mean everyone would need to use that service.

marked as duplicate by Indrek, Vitor Canova May 3 '14 at 10:18

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • What carrier do you have? It is my experience that this is more a carrier capability than a phone issue. I am on. AT&T in the US and can use this feature as you would expect. – caschw May 29 '13 at 23:07
  • Verizon in the US, on a Nokia Lumia 928. I'll contact Verizon and see if they have any ideas. – Joe Enos May 29 '13 at 23:08
  • 2
    That's probably it, those at work who are on Verizon are missing several texting features. – caschw May 29 '13 at 23:17
5

Verizon has not enabled this feature on windows phone. Sounds like it could be enabled in the future, but most people aren't hopeful.

UPDATE: It now looks like Verizon is starting to enable group messaging on certain phones.

4

Under the settings option of the messaging app, ensure that the group text checkbox is enabled

  • Unfortunately, that option does not exist. I read through the links @caschw provided, and from everything I've read, Verizon purposely disabled this feature on their phones for whatever reason, so the only alternative seems to be fighting Verizon or switching carriers. – Joe Enos Jun 10 '13 at 15:41
  • 1
    Sorry for that. I hope the answer is still true for some poor soul who is on at&t (like me due to work). i think the option was defaulted to /'off/'on mine – quest49 Jun 11 '13 at 20:11
  • Wow, that sucks that they'd default it to off. I would expect that most people would want that feature, even if they didn't know it existed. – Joe Enos Jun 11 '13 at 20:19
2

Yes it does exist now for Windows phone users. I recently did an update today on 9/3/2013 and Group Text now appears.

  • Yep, just came out a couple weeks ago with the latest update, and it works pretty well. – Joe Enos Sep 3 '13 at 19:55
0

I was having the same problem. Did some online research and found this solution. I tried it this morning and it works!

"I searched online trying to figure out a setting or something, but no luck. I started just toggling message settings and found two toggles which, for whatever reason, caused the messages to stay in the group, not send blank messages, and everything to work properly.

If you're having the messaging issue above try this (it worked for both Windows Phones):

Go to the default messaging app Tap More (...) and tap Settings And turn on "MMS delivery confirmation" and "Send MMS acknowledgement" After I did that, all seems to work like it should, messages stay in the group, no one misses the convo, no blanks, all good. The only slight annoyance is you will be sent confirmations from your Mobile Operator in a text saying everyone who received your message."

Not the answer you're looking for? Browse other questions tagged or ask your own question.