5

I remember that I have set this before resetting my phone, but now I can't find it anymore.

I don't want there to a be a space automatically inserted after I choose one of the suggested words. I prefer to manually input the space, because if that word is the last one of a sentence, there will be a extra space.

  • Are you saying you don't want there to a be a space automatically inserted after you choose one of the suggested words? – karancan Jul 11 '13 at 17:54
  • 3
    It's smarter than you think. Try selecting a suggested word and then typing some punctuation :-) – Kate Gregory Jul 12 '13 at 17:19
  • I have never found this! Thanks to @KateGregory – Elderry Jul 13 '13 at 4:03
  • @Elderry , I have posted an answer. Take a look. – karancan Jul 29 '13 at 0:34
4

Turns out, there is actually a way to do this. I have tested it on my Windows Phone 7 and I am pretty sure that this will work for Windows Phone 8 as well.

Follow these steps:

  1. Go to Settings
  2. Go to Keyboard
  3. Click on Typing settings
  4. On the top, you will see something like Keyboard English tap to change. Click it
  5. Deselect Insert a space after selecting a suggestion

Your done :)

  • 2
    In Windows Phone 8 there isn't an option typing settings. You go straight from step 2 to 4. – Vitor Canova Jul 29 '13 at 1:48
-2

It is smarter and usual way to have space after the word. There is no way we can change these settings

  • Actually your answer is wrong. You can change this behavior in keyboard settings. – Vitor Canova Jul 29 '13 at 1:49
  • Sorry for unaccept your answer, though I agree that it is a smarter way to have the space now, @karancan is right. – Elderry Jul 29 '13 at 3:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.