4

I have a Nokia Lumia 920 and have phone 8 (no gdr2 yet) and have skype on it. It's great but when I am at work, I use the desktop client of Skype. Everytime I get a message there, the phone beeps.

What is the best solution to keep the phone from making noise and even toasts when I have the desktop client signed in?

ps. my current solution is to sign out at the phone.

  • 1
    Try turning on Battery Saver Mode, it disables push notifications which should keep Skype silent. – Neil Turner Aug 16 '13 at 13:39
  • 1
    That would also disable whatsapp notifications – JP Hellemons Aug 16 '13 at 13:51
6

Skype is now rolling out active endpoints. This should help minimize the problem with notifications or calls appearing on several devices.

1

Windows Phone OS like many of the popular and relevant phone operating systems of today are designed with the concept of "always connected" and "connected across all devices" in mind. This results in the situations like the one that you are experiencing.

You cannot trigger a particular action on your phone (at least not at this time) that would happen when you sign in to your desktop client.

Apart from the solution you have tried, the other option would be to block Skype running as a background task but this isn't ideal either since you will then have to unblock it later. Instructions on how to do this are provided here.

  • 1
    I just signed out on my Phone. So that Skype is not always connected :) In Windows Phone 8.1 you can enable battery saver to block background tasks and exclude certain apps from that limitation. (just fyi as another possible option) – JP Hellemons May 8 '14 at 9:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.