5

My Lumia 520 absolutely refuses to connect to my university campus wifi, which would be ideal as lectures like pushing content to our intranet. The phone keeps asking for my username and password. Then after I enter them, it simply says "connection unsuccessful". Both username and password are correct, as it works no problem on my laptop.

This is puzzling as previously my android handset connected with no problem. The android interface even a lot more sense to me, coming from a PC background. I knew exactly where to enter the information.

The Lumia just asks for a password and username and then I'm assuming it automatically knows what kind of wifi network it's connecting to, but then it doesn't. I'm really disappointed as you'd expect a company like Microsoft to package a phone with a decent set of network protocols to at least keep it technologically relevant.

1

If you are using windows phone 8.1 Os than static IP might be the possible issue: Read detailed solution here or else you can watch this video

As I stated The reason might be Static IP, which is a new feature introduced in the LUMIA CYAN update with windows phone 8.1.

So you will have to turn off static IP, possibly if the settings does not match the particular default gateway your are trying to connect.

You can find the detailed description in the links given. The blog has some more reasons mentioned in the article, but mainly this is the major issues concerned with the phone, other reasons are related to router and internet.

  • You should summarize the content of the sites you linked to, not just post the links. – RareNCool Nov 9 '15 at 13:32
  • oh ok sure sir, I am new so didn't new such small thing... I will edit the answer. – Nikhil Pandit Nov 10 '15 at 14:00
  • The reason is that the links could become invalid, and then the answer is useless. – RareNCool Nov 10 '15 at 14:03
  • valid point dude, now I have edited the answer, do you think more edits are needed? – Nikhil Pandit Nov 10 '15 at 14:07
  • That looks better :) – RareNCool Nov 10 '15 at 14:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.