1

When I add an item to the calendar it does not display the item anywhere in the official calendar app. The item will appear on the lockscreen, calendar live tile, in other 3rd-party calendar apps and I will get reminders on the phone. I am using a Gmail account which is set to synchronise the calendar on Windows Phone 7.8.

The created item appears in my Google Calendar (and on my Android devices), so synchronisation is working and I turned the Google calendar on in the calendar application settings, so not sure if it is related to my account having a problem syncing or not? But it is strange that is appears everywhere else and not in the calendar app.

Why doesn't the calendar application show any items?

  • You are trying to sync the main calendar or a secondary calendar in Google Calendar? – Vitor Canova Oct 3 '13 at 10:22
  • I don't know the difference. I have my primary Live account x@gmail.com which only has an option to sync email. I have a Google account x@gmail.com which is set to sync Email, Contacts and Calendar. The Google account is set to show items as green in the calendar app. – row1 Oct 4 '13 at 4:24
  • I meant this windowsphone.stackexchange.com/questions/179/… – Vitor Canova Oct 4 '13 at 10:56
1

Google ended support for calendars on Windows phone :( http://www.windowsphone.com/en-us/how-to/wp7/people/sync-google-email-contacts-and-calendars-faq

  • Don't think this applies to me as the calendar does sync e.g. I get alerts and can create items. – row1 Nov 11 '13 at 1:35
0

Open the calender app, open the settings menu item in the app bar and check if the Google calender that you are adding the item to is actually turned on (=visbile in the calendar app) at the moment. Maybe eveything just works, but somehow it got turned off so the calendar app doesn't any items that in that calendar?

Otherwise, it might be related to the protocol changes Google made. In some cases it might help to delete your Google account from your phone (settings, email+accounts, holder finger on the correct accounts, select delete) and then add it again.

  • As mentioned in my post I have turned the calendar on in the app. I cannot delete the account as it is a primary one. I think the protocol is ok as I can create items and view them in other parts/apps on the phone. – row1 Oct 23 '13 at 0:40
-1

Since 31st of January 2013, Google stopped Exchange ActiveSync support for non-paying Gmail customers. If you now add a Google account in Windows Phone 7.8, you can only sync emails and not your contacts or calendar info. But what if you want to sync Google Contacts and Calendars...??

Just follow these steps: - Go in Settings >>> Email + Accounts - Add an account - Choose Outlook (Outlook.com, Exchange, Office 365) - Write you Google email, password and press Sign In button

Next fill the new page with this information: - Account: your Google email - Domain: google - Server: m.google.com

Et voilà, it works!!! :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.