2

I am having difficulties with the spell checker / auto correct on Windows Phone 8 on my Lumia 920. In my language, Belgian Dutch, there is a colloquial pronoun "ge". For instance, you would say "You should go there" = "Ge moet daarnaartoe gaan". So, "ge" is not standard language. It's more a dialect and subsequently it is not "known" by the spell checker.

The solution would be to just type the word and tap on it, then tap on the "+" sign and the word should be added to the word list. This is not possible. Whenever I type "ge" it automatically converts itself to "GE" (capital letters) and there is no way for me to add "ge" to the word list, there is no "+" sign when I tap on it. I am guessing that "GE" is some sort of abbreviation, even though I wouldn't know for what, and WP doesn't allow for multiple instances of the same letters combination, even though it's a difference in capital letters.

TL;DR: Can't type "ge" because WP always converts it to "GE" (capital letters). How to fix this?

Thank you.

UPDATE: After some testing, it seems that it doesn't have anything to do with "colloquial" words, because standard Dutch words such as "me" also get capitalised to "ME". This is really annoying!

UPDATE 2: As I'm involved in certain mobile events as "press", I got the Lumia 1020 to test and it does not show this behaviour. Maybe it is useful that people post in the comments which WP device they have and whether they have the same problem as I have with my Lumia 920.

Do not forget, the problem arises with my Lumia 920 with a Belgian Dutch keyboard!

  • "Ge" doesn't autocorrect here (WP8 GDR2) using a Dutch dictionary. – akid Oct 3 '13 at 13:59
  • @akid and what about "ge"? – Bram Vanroy Oct 3 '13 at 14:34
  • "ge" also doesn't autocorrect – akid Oct 3 '13 at 14:46
  • @akid That's super strange, because it does here. – Bram Vanroy Oct 3 '13 at 14:46
  • I tried it as well (Dutch keyboard) and ge and me are not autocorrected to something else. – GeertvdC Oct 9 '13 at 15:02
2

Go to:

Settings -> Keyboard -> Dutch

Uncheck Correct misspelled words, then go to any text box, type "ge", tap on it and click +. Now try it this way. You can also revert the settings and see if it still shows the newly added word or not.

  • After trying this (and turning my phone on and off between steps) "ge" corrects to "Ge" all the time, even in the middle of sentences. – Bram Vanroy Oct 3 '13 at 14:40
  • I guess you added Ge instead of ge.. try to reset the dictionary from keyboard settings and try again – user1977 Oct 3 '13 at 14:41
  • Note: I couldn't add "Ge" or "ge" because they already seem implemented (I reset the keyboard...) – Bram Vanroy Oct 3 '13 at 14:47
  • then stop auto capitalization in the settings.. – user1977 Oct 3 '13 at 14:49
0

If the auto-correct changes the word on you, you can tap the changed word to get your original word back. I do not know if you can add it to the dictionary at that point, but you can revert an automatically changed suggestion.

  • I'd like an "for ever" solution. Your solution works, but then I have to change it every time for every instance of the word. – Bram Vanroy Oct 3 '13 at 11:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.